WhatsApp yeni güncellemeler ve özelliklerin eklenmesiyle oldukça büyük boyutla bir uygulama haline geldi. Eski telefonlarda da bu durum sorun çıkartıyor. Bu yüzden bazı güncellemeleri alamayan eski telefonlarda popüler uygulamalar kullanılamaz hale geliyor. 24 Ekim(yarın)'den sonra artık Samsung Galaxy Note 4 ve Galaxy S5 modellerini kullanan kişiler WhatsApp'a giremeyecek. 

Özyaşar Tel ve Galvanizleme'nin Halka Arzı İçin Geri Sayım Başladı! Özyaşar Tel ve Galvanizleme'nin Halka Arzı İçin Geri Sayım Başladı!

Android tarafta açıklandığı gibi yarından itibaren Android 5.0 ve daha eski işletim sistemine sahip telefonlarda WhatsApp çalışmayacak. 

Samsung dışında, Google Nexus 7, Sony Xperia Z, LG Optimus G Pro ve HTC One gibi modeller de WhatsApp desteği alamayacak.

Daha önce de iPhone tarafında iPhone 6S, iPhone 6S Plus ve birinci nesil iPhone SE modelinin WhatsApp desteği kesilmişti.  (cumhuriyet)

Editör: Sekna Karaca